<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<title>Hungarian Chocolate Walnut Torte &#8211; Post Eagle Newspaper</title>
<meta name='robots' content='max-image-preview:large' />
            <script type="text/javascript"> var epic_news_ajax_url = 'https://posteaglenewspaper.com/?epic-ajax-request=epic-ne'; </script>
            <link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Post Eagle Newspaper &raquo; Feed" href="https://posteaglenewspaper.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Post Eagle Newspaper &raquo; Comments Feed" href="https://posteaglenewspaper.com/comments/feed/" />
<link rel='preconnect' href='https://secureservercdn.net' crossorigin />
<link rel="alternate" type="application/rss+xml" title="Post Eagle Newspaper &raquo; Hungarian Chocolate Walnut Torte Comments Feed" href="https://posteaglenewspaper.com/hungarian-chocolate-walnut-torte-2/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/secureservercdn.net\/192.169.221.188\/3bz.d2a.myftpupload.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3&time=1653359804"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://secureservercdn.net/192.169.221.188/3bz.d2a.myftpupload.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3&#038;time=1653359804' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://secureservercdn.net/192.169.221.188/3bz.d2a.myftpupload.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.6.1&#038;time=1653359804' type='text/css' media='all' />
<link rel='stylesheet' id='srzmpcss-css'  href='https://secureservercdn.net/192.169.221.188/3bz.d2a.myftpupload.com/wp-content/plugins/srizon-facebook-album-pro/resources/css/mag-popup.min.css?ver=5.9.3&#038;time=1653359804' type='text/css' media='all' />
<link rel='stylesheet' id='srzelastislidercss-css'  href='https://secureservercdn.net/192.169.221.188/3bz.d2a.myftpupload.com/wp-content/plugins/srizon-facebook-album-pro/resources/css/elastislide.min.css?ver=5.9.3&#038;time=1653359804' type='text/css' media='all' />
<link rel='stylesheet' id='srzcustomcss-css'  href='https://secureservercdn.net/192.169.221.188/3bz.d2a.myftpupload.com/wp-content/plugins/srizon-facebook-album-pro/resources/css/srizon.custom.min.css?ver=3.5.1&#038;time=1653359804' type='text/css' media='all' />
<link rel='stylesheet' id='SFSImainCss-css'  href='https://secureservercdn.net/192.169.221.188/3bz.d2a.myftpupload.com/wp-content/plugins/ultimate-social-media-icons/css/sfsi-style.css?ver=2.7.5&#038;time=1653359804' type='text/css' media='all' />
<link rel='stylesheet' id='hello-elementor-css'  href='https://secureservercdn.net/192.169.221.188/3bz.d2a.myftpupload.com/wp-content/themes/hello-elementor/style.min.css?ver=2.5.0&#038;time=1653359804' type='text/css' media='all' />
<link rel='stylesheet' id='hello-elementor-theme-style-css'  href='https://secureservercdn.net/192.169.221.188/3bz.d2a.myftpupload.com/wp-content/themes/hello-elementor/theme.min.css?ver=2.5.0&#038;time=1653359804' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-css'  href='https://secureservercdn.net/192.169.221.188/3bz.d2a.myftpupload.com/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.15.0&#038;time=1653359804' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-legacy-css'  href='https://secureservercdn.net/192.169.221.188/3bz.d2a.myftpupload.com/wp-content/plugins/elementor/assets/css/frontend-legacy.min.css?ver=3.6.5&#038;time=1653359804' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-css'  href='https://secureservercdn.net/192.169.221.188/3bz.d2a.myftpupload.com/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=3.6.5&#038;time=1653359804' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-37907-css'  href='https://secureservercdn.net/192.169.221.188/3bz.d2a.myftpupload.com/wp-content/uploads/elementor/css/post-37907.css?ver=1650396630&#038;time=1653359804' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-pro-css'  href='https://secureservercdn.net/192.169.221.188/3bz.d2a.myftpupload.com/wp-content/plugins/elementor-pro/assets/css/frontend.min.css?ver=3.6.2&#038;time=1653359804' type='text/css' media='all' />
<link rel='stylesheet' id='uael-frontend-css'  href='https://secureservercdn.net/192.169.221.188/3bz.d2a.myftpupload.com/wp-content/plugins/ultimate-elementor/assets/min-css/uael-frontend.min.css?ver=1.36.1&#038;time=1653359804' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-5-all-css'  href='https://secureservercdn.net/192.169.221.188/3bz.d2a.myftpupload.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/all.min.css?ver=3.6.5&#038;time=1653359804' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-4-shim-css'  href='https://secureservercdn.net/192.169.221.188/3bz.d2a.myftpupload.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/v4-shims.min.css?ver=3.6.5&#038;time=1653359804' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-global-css'  href='https://secureservercdn.net/192.169.221.188/3bz.d2a.myftpupload.com/wp-content/uploads/elementor/css/global.css?ver=1650396634&#038;time=1653359804' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-37916-css'  href='https://secureservercdn.net/192.169.221.188/3bz.d2a.myftpupload.com/wp-content/uploads/elementor/css/post-37916.css?ver=1650396634&#038;time=1653359804' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-38080-css'  href='https://secureservercdn.net/192.169.221.188/3bz.d2a.myftpupload.com/wp-content/uploads/elementor/css/post-38080.css?ver=1650396634&#038;time=1653359804' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-ekiticons-css'  href='https://secureservercdn.net/192.169.221.188/3bz.d2a.myftpupload.com/wp-content/plugins/elementskit-lite/modules/elementskit-icon-pack/assets/css/ekiticons.css?ver=2.5.4&#038;time=1653359804' type='text/css' media='all' />
<link rel='stylesheet' id='elementskit-parallax-style-css'  href='https://secureservercdn.net/192.169.221.188/3bz.d2a.myftpupload.com/wp-content/plugins/elementskit/modules/parallax/assets/css/style.css?ver=2.6.1&#038;time=1653359804' type='text/css' media='all' />
<link rel='stylesheet' id='upw_theme_standard-css'  href='https://secureservercdn.net/192.169.221.188/3bz.d2a.myftpupload.com/wp-content/plugins/ultimate-posts-widget/css/upw-theme-standard.min.css?ver=5.9.3&#038;time=1653359804' type='text/css' media='all' />
<link rel='stylesheet' id='epic-icon-css'  href='https://secureservercdn.net/192.169.221.188/3bz.d2a.myftpupload.com/wp-content/plugins/epic-news-element/assets/fonts/jegicon/jegicon.css?ver=5.9.3&#038;time=1653359804' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://secureservercdn.net/192.169.221.188/3bz.d2a.myftpupload.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0&#038;time=1653359804' type='text/css' media='all' />
<link rel='stylesheet' id='epic-style-css'  href='https://secureservercdn.net/192.169.221.188/3bz.d2a.myftpupload.com/wp-content/plugins/epic-news-element/assets/css/style.min.css?ver=5.9.3&#038;time=1653359804' type='text/css' media='all' />
<link rel='stylesheet' id='ekit-widget-styles-css'  href='https://secureservercdn.net/192.169.221.188/3bz.d2a.myftpupload.com/wp-content/plugins/elementskit-lite/widgets/init/assets/css/widget-styles.css?ver=2.5.4&#038;time=1653359804' type='text/css' media='all' />
<link rel='stylesheet' id='ekit-widget-styles-pro-css'  href='https://secureservercdn.net/192.169.221.188/3bz.d2a.myftpupload.com/wp-content/plugins/elementskit/widgets/init/assets/css/widget-styles-pro.css?ver=2.6.1&#038;time=1653359804' type='text/css' media='all' />
<link rel='stylesheet' id='ekit-responsive-css'  href='https://secureservercdn.net/192.169.221.188/3bz.d2a.myftpupload.com/wp-content/plugins/elementskit-lite/widgets/init/assets/css/responsive.css?ver=2.5.4&#038;time=1653359804' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=auto&#038;ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-shared-0-css'  href='https://secureservercdn.net/192.169.221.188/3bz.d2a.myftpupload.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min.css?ver=5.15.3&#038;time=1653359804' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-brands-css'  href='https://secureservercdn.net/192.169.221.188/3bz.d2a.myftpupload.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/brands.min.css?ver=5.15.3&#038;time=1653359804' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-solid-css'  href='https://secureservercdn.net/192.169.221.188/3bz.d2a.myftpupload.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/solid.min.css?ver=5.15.3&#038;time=1653359804' type='text/css' media='all' />
<link rel='stylesheet' id='jigowatt_membership_form_stylesheet-css'  href='https://secureservercdn.net/192.169.221.188/3bz.d2a.myftpupload.com/wp-content/plugins/jigowatt-premium-membership/style/membership.css?ver=5.9.3&#038;time=1653359804' type='text/css' media='all' />
<script type='text/javascript' src='https://secureservercdn.net/192.169.221.188/3bz.d2a.myftpupload.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0&#038;time=1653359804' id='jquery-core-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/192.169.221.188/3bz.d2a.myftpupload.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2&#038;time=1653359804' id='jquery-migrate-js'></script>
<script type='text/javascript' id='cf7pp-redirect_method-js-extra'>
/* <![CDATA[ */
var ajax_object_cf7pp = {"ajax_url":"https:\/\/posteaglenewspaper.com\/wp-admin\/admin-ajax.php","forms":"[\"38752|paypal\",\"13160|paypal\"]","path_paypal":"https:\/\/posteaglenewspaper.com\/?cf7pp_paypal_redirect=","path_stripe":"https:\/\/posteaglenewspaper.com\/?cf7pp_stripe_redirect=","method":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/192.169.221.188/3bz.d2a.myftpupload.com/wp-content/plugins/contact-form-7-paypal-add-on/assets/js/redirect_method.js?ver=1.9.3&#038;time=1653359804' id='cf7pp-redirect_method-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/192.169.221.188/3bz.d2a.myftpupload.com/wp-content/plugins/srizon-facebook-album-pro/resources/js/modernizr.js?ver=5.9.3&#038;time=1653359804' id='srzmodernizr-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/192.169.221.188/3bz.d2a.myftpupload.com/wp-content/plugins/srizon-facebook-album-pro/resources/js/mag-popup.js?ver=5.9.3&#038;time=1653359804' id='srzmp-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/192.169.221.188/3bz.d2a.myftpupload.com/wp-content/plugins/srizon-facebook-album-pro/resources/js/jquery.collagePlus.min.js?ver=5.9.3&#038;time=1653359804' id='srzcollage-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/192.169.221.188/3bz.d2a.myftpupload.com/wp-content/plugins/srizon-facebook-album-pro/resources/js/jquery.elastislide.min.js?ver=5.9.3&#038;time=1653359804' id='srzelastislide-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/192.169.221.188/3bz.d2a.myftpupload.com/wp-content/plugins/srizon-facebook-album-pro/resources/js/srizon.custom.min.js?ver=3.5.1&#038;time=1653359804' id='srzcustom-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/192.169.221.188/3bz.d2a.myftpupload.com/wp-content/plugins/wp-sudoku-plus/wp-sudoku-plus.js?ver=5.9.3&#038;time=1653359804' id='wp-sudoku-plus-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/192.169.221.188/3bz.d2a.myftpupload.com/wp-content/plugins/elementor/assets/lib/font-awesome/js/v4-shims.min.js?ver=3.6.5&#038;time=1653359804' id='font-awesome-4-shim-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/192.169.221.188/3bz.d2a.myftpupload.com/wp-content/plugins/elementskit/modules/parallax/assets/js/jarallax.js?ver=2.6.1&#038;time=1653359804' id='jarallax-js'></script>
<link rel="https://api.w.org/" href="https://posteaglenewspaper.com/wp-json/" /><link rel="alternate" type="application/json" href="https://posteaglenewspaper.com/wp-json/wp/v2/posts/40910" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://posteaglenewspaper.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://secureservercdn.net/192.169.221.188/3bz.d2a.myftpupload.com/wp-includes/wlwmanifest.xml?time=1653359804" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel="canonical" href="https://posteaglenewspaper.com/hungarian-chocolate-walnut-torte-2/" />
<link rel='shortlink' href='https://posteaglenewspaper.com/?p=40910' />
<link rel="alternate" type="application/json+oembed" href="https://posteaglenewspaper.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fposteaglenewspaper.com%2Fhungarian-chocolate-walnut-torte-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://posteaglenewspaper.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fposteaglenewspaper.com%2Fhungarian-chocolate-walnut-torte-2%2F&#038;format=xml" />
<meta name="follow.it-verification-code-V0E4ZzduVmlXdERsNkxHTndNaEFjcjNkUSsyKzdzOUx1NUdPclBCZkJZeER4ZUF3Z2ZucXl1TndqVmgvZnNoYis0VFRWUEtnd3JDSnA0QW13VjN6MzkvOUI5djM2dzU1bURCQWlCck55ZC85NEpqbjdKdWdua3J3WlB0RjJXdFN8elVHaW1Vd3ZoM0NIQTRFeWNNdkdBSjNVaTlJWlZmUXI3aUI2cE9lKzZxTT0=" content="Ac4CdV8P3LrZ7XPj5nAR"/><meta property="og:image:secure_url" content="https://secureservercdn.net/192.169.221.188/3bz.d2a.myftpupload.com/wp-content/uploads/2022/05/joanna-rae-lopez-wg5kaMtJ3Ts-unsplash.jpg?time=1653359804" data-id="sfsi"><meta property="og:image:type" content="" data-id="sfsi" /><meta property="og:image:width" content="640" data-id="sfsi" /><meta property="og:image:height" content="427" data-id="sfsi" /><meta property="og:url" content="https://posteaglenewspaper.com/hungarian-chocolate-walnut-torte-2/" data-id="sfsi" /><meta property="og:description" content="Hungarian Chocolate Walnut Torte
INGREDIENTS:
1 lb. ground walnuts
12 jumbo eggs, separated
2 c. sugar
6 ounces semi-sweet chocolate chips
5 extra large eggs
2 T. water
1/2 box confectioner’s sugar
1/2 lb. unsalted butter, chopped into squares
Apricot jelly
Grind the walnuts. Add egg yolks and mix together.
Beat the egg whites until stiff and then add sugar. Combine the walnut mixture with the egg whites and pour into a spring-form pan. Bake at 350˚ for 1 hour.
Melt the chocolate plus the water in a saucepan on low heat, stirring often. Add the eggs and then the powdered sugar, stirring constantly so that it doesn’t burn. Remove from heat and refrigerate for several hours or overnight until it hardens.
Once the chocolate mixture is hard, combine with the butter using a hand mixer.
Slice the cake horizontally into three layers. Spread apricot jelly and some of the chocolate mixture in between the three layers and cover the entire cake with chocolate.
Sprinkle the top with a few leftover walnuts.
Recipe by
Councilman Peter Eagler
Clifton, New Jersey " data-id="sfsi" /><meta property="og:title" content="Hungarian Chocolate Walnut Torte" data-id="sfsi" />
			<script type="text/javascript">
				var elementskit_module_parallax_url = "https://posteaglenewspaper.com/wp-content/plugins/elementskit/modules/parallax/"
			</script>
		<link rel="icon" href="https://secureservercdn.net/192.169.221.188/3bz.d2a.myftpupload.com/wp-content/uploads/2021/12/cropped-favicon-post-eagle2-32x32.png" sizes="32x32" />
<link rel="icon" href="https://secureservercdn.net/192.169.221.188/3bz.d2a.myftpupload.com/wp-content/uploads/2021/12/cropped-favicon-post-eagle2-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://secureservercdn.net/192.169.221.188/3bz.d2a.myftpupload.com/wp-content/uploads/2021/12/cropped-favicon-post-eagle2-180x180.png" />
<meta name="msapplication-TileImage" content="https://secureservercdn.net/192.169.221.188/3bz.d2a.myftpupload.com/wp-content/uploads/2021/12/cropped-favicon-post-eagle2-270x270.png" />
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css"></style></head>
<body data-rsssl=1 class="post-template-default single single-post postid-40910 single-format-standard wp-custom-logo sfsi_actvite_theme_default elementor-default elementor-kit-37907">

<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>		<div data-elementor-type="header" data-elementor-id="37916" class="elementor elementor-37916 elementor-location-header">
					<div class="elementor-section-wrap">
								<section class="elementor-section elementor-top-section elementor-element elementor-element-59f5a0a elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="59f5a0a" data-element_type="section" data-settings="{&quot;ekit_has_onepagescroll_dot&quot;:&quot;yes&quot;}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-fb53d67" data-id="fb53d67" data-element_type="column">
			<div class="elementor-column-wrap">
							<div class="elementor-widget-wrap">
								</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-ce23968" data-id="ce23968" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-8eeaab5 e-grid-align-right elementor-shape-rounded elementor-grid-0 elementor-widget elementor-widget-social-icons" data-id="8eeaab5" data-element_type="widget" data-settings="{&quot;ekit_we_effect_on&quot;:&quot;none&quot;}" data-widget_type="social-icons.default">
				<div class="elementor-widget-container">
					<div class="elementor-social-icons-wrapper elementor-grid">
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook elementor-repeater-item-ad6beeb" href="https://www.facebook.com/PostEagleNewspaper/" target="_blank">
						<span class="elementor-screen-only">Facebook</span>
						<i class="fab fa-facebook"></i>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-ad6ac8e" href="https://twitter.com/posteagle" target="_blank">
						<span class="elementor-screen-only">Twitter</span>
						<i class="fab fa-twitter"></i>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-youtube elementor-repeater-item-95cc7d2" href="https://www.youtube.com/channel/UCwIm8XzQhuBbJb_8-oyb9Ag" target="_blank">
						<span class="elementor-screen-only">Youtube</span>
						<i class="fab fa-youtube"></i>					</a>
				</span>
					</div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-2391446 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="2391446" data-element_type="section" data-settings="{&quot;ekit_has_onepagescroll_dot&quot;:&quot;yes&quot;}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-0bec766" data-id="0bec766" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-f7872b7 elementor-widget-divider--view-line elementor-widget elementor-widget-divider" data-id="f7872b7" data-element_type="widget" data-settings="{&quot;ekit_we_effect_on&quot;:&quot;none&quot;}" data-widget_type="divider.default">
				<div class="elementor-widget-container">
					<div class="elementor-divider">
			<span class="elementor-divider-separator">
						</span>
		</div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-5487b72 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="5487b72" data-element_type="section" data-settings="{&quot;ekit_has_onepagescroll_dot&quot;:&quot;yes&quot;}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-09ca7cb" data-id="09ca7cb" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-ef91f9a elementor-widget elementor-widget-image" data-id="ef91f9a" data-element_type="widget" data-settings="{&quot;ekit_we_effect_on&quot;:&quot;none&quot;}" data-widget_type="image.default">
				<div class="elementor-widget-container">
								<div class="elementor-image">
												<img src="https://secureservercdn.net/192.169.221.188/3bz.d2a.myftpupload.com/wp-content/uploads/2021/12/logo.png?time=1653359804" class="attachment-full size-full" alt="logo" srcset="https://secureservercdn.net/192.169.221.188/3bz.d2a.myftpupload.com/wp-content/uploads/2021/12/logo.png 685w, https://secureservercdn.net/192.169.221.188/3bz.d2a.myftpupload.com/wp-content/uploads/2021/12/logo-300x57.png 300w, https://secureservercdn.net/192.169.221.188/3bz.d2a.myftpupload.com/wp-content/uploads/2021/12/logo-150x28.png 150w" sizes="(max-width: 685px) 100vw, 685px" />														</div>
						</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-0a45951 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="0a45951" data-element_type="section" data-settings="{&quot;ekit_has_onepagescroll_dot&quot;:&quot;yes&quot;}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-b454317" data-id="b454317" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-8a6e571 elementor-widget elementor-widget-ekit-nav-menu" data-id="8a6e571" data-element_type="widget" data-settings="{&quot;ekit_we_effect_on&quot;:&quot;none&quot;}" data-widget_type="ekit-nav-menu.default">
				<div class="elementor-widget-container">
			<div class="ekit-wid-con ekit_menu_responsive_tablet" data-hamburger-icon="" data-hamburger-icon-type="icon" data-responsive-breakpoint="1024">            <button class="elementskit-menu-hamburger elementskit-menu-toggler">
                                    <span class="elementskit-menu-hamburger-icon"></span><span class="elementskit-menu-hamburger-icon"></span><span class="elementskit-menu-hamburger-icon"></span>
                            </button>
            <div id="ekit-megamenu-main" class="elementskit-menu-container elementskit-menu-offcanvas-elements elementskit-navbar-nav-default elementskit_line_arrow ekit-nav-menu-one-page-no ekit-nav-dropdown-hover"><ul id="menu-main" class="elementskit-navbar-nav elementskit-menu-po-center submenu-click-on-icon"><li id="menu-item-24233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24233 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="https://posteaglenewspaper.com/" class="ekit-menu-nav-link">Home</a></li>
<li id="menu-item-24234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24234 nav-item elementskit-dropdown-has top_position elementskit-dropdown-menu-default_width elementskit-megamenu-has" data-vertical-menu=750px><a href="https://posteaglenewspaper.com/about/" class="ekit-menu-nav-link ekit-menu-dropdown-toggle">About<i class="icon icon-down-arrow1 elementskit-submenu-indicator"></i></a>
<ul class="elementskit-dropdown elementskit-submenu-panel">
	<li id="menu-item-38234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38234 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="https://posteaglenewspaper.com/the-founder-2/" class=" dropdown-item">The Founder</a></ul>
<div class="elementskit-megamenu-panel">		<div data-elementor-type="wp-post" data-elementor-id="38415" class="elementor elementor-38415">
						<div class="elementor-inner">
				<div class="elementor-section-wrap">
									<section class="elementor-section elementor-top-section elementor-element elementor-element-6b25c500 elementor-section-full_width elementor-section-height-default elementor-section-height-default" data-id="6b25c500" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;ekit_has_onepagescroll_dot&quot;:&quot;yes&quot;}">
						<div class="elementor-container elementor-column-gap-no">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-21e71c5f" data-id="21e71c5f" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<section class="elementor-section elementor-inner-section elementor-element elementor-element-be5583 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="be5583" data-element_type="section" data-settings="{&quot;ekit_has_onepagescroll_dot&quot;:&quot;yes&quot;}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-35dbac4c" data-id="35dbac4c" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-31b1e0a1 elementor-widget elementor-widget-elementskit-heading" data-id="31b1e0a1" data-element_type="widget" data-settings="{&quot;ekit_we_effect_on&quot;:&quot;none&quot;}" data-widget_type="elementskit-heading.default">
				<div class="elementor-widget-container">
			<div class="ekit-wid-con" ><div class="ekit-heading elementskit-section-title-wraper text_left   ekit_heading_tablet-   ekit_heading_mobile-"><h1 class="ekit-heading--subtitle elementskit-section-subtitle  elementskit-style-border">About</h1></div></div>		</div>
				</div>
				<div class="elementor-element elementor-element-3ab3d22b elementor-widget elementor-widget-elementskit-page-list" data-id="3ab3d22b" data-element_type="widget" data-settings="{&quot;ekit_we_effect_on&quot;:&quot;none&quot;}" data-widget_type="elementskit-page-list.default">
				<div class="elementor-widget-container">
			<div class="ekit-wid-con" >		<div class="elementor-icon-list-items ">
							<div class="elementor-icon-list-item   " >
					<a  target=_blank rel=""  href="https://posteaglenewspaper.com/about/" class="elementor-repeater-item-66782a0 ekit_badge_left">
						<div class="ekit_page_list_content">
														<span class="elementor-icon-list-text">
								<span class="ekit_page_list_title_title">About Post Eagle</span>
															</span>
						</div>
											</a>
				</div>
								<div class="elementor-icon-list-item   " >
					<a  target=_blank rel=""  href="https://posteaglenewspaper.com/the-founder-2/" class="elementor-repeater-item-f99faff ekit_badge_left">
						<div class="ekit_page_list_content">
														<span class="elementor-icon-list-text">
								<span class="ekit_page_list_title_title">Our Founder</span>
															</span>
						</div>
											</a>
				</div>
						</div>
		</div>		</div>
				</div>
				<div class="elementor-element elementor-element-a8704b4 elementor-widget__width-initial elementor-absolute elementor-hidden-tablet elementor-hidden-phone elementor-widget elementor-widget-image" data-id="a8704b4" data-element_type="widget" data-settings="{&quot;_position&quot;:&quot;absolute&quot;,&quot;ekit_we_effect_on&quot;:&quot;none&quot;}" data-widget_type="image.default">
				<div class="elementor-widget-container">
								<div class="elementor-image">
												<img src="https://secureservercdn.net/192.169.221.188/3bz.d2a.myftpupload.com/wp-content/uploads/2013/04/ChesterGrabowskiagain.jpg?time=1653359804" class="attachment-large size-large" alt="" srcset="https://secureservercdn.net/192.169.221.188/3bz.d2a.myftpupload.com/wp-content/uploads/2013/04/ChesterGrabowskiagain.jpg 400w, https://secureservercdn.net/192.169.221.188/3bz.d2a.myftpupload.com/wp-content/uploads/2013/04/ChesterGrabowskiagain-205x300.jpg 205w" sizes="(max-width: 400px) 100vw, 400px" />														</div>
						</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
									</div>
			</div>
					</div>
		</div></li>
<li id="menu-item-24239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24239 nav-item elementskit-dropdown-has relative_position elementskit-dropdown-menu-default_width" data-vertical-menu=750px><a href="https://posteaglenewspaper.com/category/articles/" class="ekit-menu-nav-link ekit-menu-dropdown-toggle">Articles<i class="icon icon-down-arrow1 elementskit-submenu-indicator"></i></a>
<ul class="elementskit-dropdown elementskit-submenu-panel">
	<li id="menu-item-24240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24240 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="https://posteaglenewspaper.com/category/articles/" class=" dropdown-item">Articles</a>	<li id="menu-item-24241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24241 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="https://posteaglenewspaper.com/category/entertainment-articles/" class=" dropdown-item">Entertainment / Travel</a>	<li id="menu-item-24242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24242 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="https://posteaglenewspaper.com/category/international/" class=" dropdown-item">International</a>	<li id="menu-item-24244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24244 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="https://posteaglenewspaper.com/archived-articles/" class=" dropdown-item">Archived Articles</a></ul>
</li>
<li id="menu-item-24246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24246 nav-item elementskit-dropdown-has relative_position elementskit-dropdown-menu-default_width elementskit-megamenu-has" data-vertical-menu=750px><a href="https://posteaglenewspaper.com/features/" class="ekit-menu-nav-link ekit-menu-dropdown-toggle">Columns<i class="icon icon-down-arrow1 elementskit-submenu-indicator"></i></a>
<ul class="elementskit-dropdown elementskit-submenu-panel">
	<li id="menu-item-24254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24254 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="https://posteaglenewspaper.com/category/annies-puzzles/" class=" dropdown-item">Annie&#8217;s Puzzles</a>	<li id="menu-item-24255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24255 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="https://posteaglenewspaper.com/crosswords/" class=" dropdown-item">Crosswords</a>	<li id="menu-item-24261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24261 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="https://posteaglenewspaper.com/category/calendar-listings/" class=" dropdown-item">Calendar Listings</a>	<li id="menu-item-38291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38291 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="https://posteaglenewspaper.com/category/events/" class=" dropdown-item">Events</a>	<li id="menu-item-38247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38247 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="https://posteaglenewspaper.com/category/holidays/" class=" dropdown-item">Holidays</a>	<li id="menu-item-37765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37765 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="https://posteaglenewspaper.com/horoscope/" class=" dropdown-item">Horoscope</a>	<li id="menu-item-33314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33314 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="https://posteaglenewspaper.com/category/letters-to-editor/" class=" dropdown-item">Letters to Editor</a>	<li id="menu-item-24264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24264 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="https://posteaglenewspaper.com/category/obituaries/" class=" dropdown-item">Obituaries</a>	<li id="menu-item-24250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24250 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="https://posteaglenewspaper.com/category/matter-of-opinion/" class=" dropdown-item">Opinion</a>	<li id="menu-item-24870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24870 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="https://posteaglenewspaper.com/category/our-polonia/" class=" dropdown-item">Our Polonia</a>	<li id="menu-item-38248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38248 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="https://posteaglenewspaper.com/category/polish-customs/" class=" dropdown-item">Polish Customs</a>	<li id="menu-item-24263" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24263 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="https://posteaglenewspaper.com/category/recipes/" class=" dropdown-item">Recipe Corner</a>	<li id="menu-item-38289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38289 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="https://posteaglenewspaper.com/category/sports/" class=" dropdown-item">Sports</a>	<li id="menu-item-24256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24256 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="https://posteaglenewspaper.com/sudoku-puzzles/" class=" dropdown-item">Sudoku Puzzles</a>	<li id="menu-item-38249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38249 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="https://posteaglenewspaper.com/category/traditions/" class=" dropdown-item">Traditions</a>	<li id="menu-item-24252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24252 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="https://posteaglenewspaper.com/category/word-etymology/" class=" dropdown-item">Word Etymology</a></ul>
<div class="elementskit-megamenu-panel">		<div data-elementor-type="wp-post" data-elementor-id="38424" class="elementor elementor-38424">
						<div class="elementor-inner">
				<div class="elementor-section-wrap">
									<section class="elementor-section elementor-top-section elementor-element elementor-element-9831fba elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="9831fba" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;ekit_has_onepagescroll_dot&quot;:&quot;yes&quot;}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-62a7d9e" data-id="62a7d9e" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-26c1a66 elementor-widget elementor-widget-elementskit-category-list" data-id="26c1a66" data-element_type="widget" data-settings="{&quot;ekit_we_effect_on&quot;:&quot;none&quot;}" data-widget_type="elementskit-category-list.default">
				<div class="elementor-widget-container">
			<div class="ekit-wid-con" >		<ul class="elementor-icon-list-items">
							<li class="elementor-icon-list-item">
					<a href="https://posteaglenewspaper.com/category/annies-puzzles/" >
                                                    <span class="elementor-icon-list-icon">
								<i aria-hidden="true" class="fas fa-puzzle-piece"></i>                            </span>
                                                <span class="elementor-icon-list-text">Annie&#039;s Puzzles</span>
					</a>

				</li>
								<li class="elementor-icon-list-item">
					<a href="https://posteaglenewspaper.com/category/calendar-listings/" >
                                                    <span class="elementor-icon-list-icon">
								<i aria-hidden="true" class="far fa-calendar-alt"></i>                            </span>
                                                <span class="elementor-icon-list-text">Calendar Listings</span>
					</a>

				</li>
								<li class="elementor-icon-list-item">
					<a href="https://posteaglenewspaper.com/category/crossword-puzzle/" >
                                                    <span class="elementor-icon-list-icon">
								<i aria-hidden="true" class="fas fa-puzzle-piece"></i>                            </span>
                                                <span class="elementor-icon-list-text">Crosswords</span>
					</a>

				</li>
								<li class="elementor-icon-list-item">
					<a href="https://posteaglenewspaper.com/category/events/" >
                                                    <span class="elementor-icon-list-icon">
								<i aria-hidden="true" class="fas fa-calendar-day"></i>                            </span>
                                                <span class="elementor-icon-list-text">Events</span>
					</a>

				</li>
								<li class="elementor-icon-list-item">
					<a href="https://posteaglenewspaper.com/category/polka-out-west/" >
                                                    <span class="elementor-icon-list-icon">
								<i aria-hidden="true" class="far fa-sun"></i>                            </span>
                                                <span class="elementor-icon-list-text">Holidays</span>
					</a>

				</li>
						</ul>
		</div>		</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-d5e740e" data-id="d5e740e" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-ec81338 elementor-widget elementor-widget-elementskit-category-list" data-id="ec81338" data-element_type="widget" data-settings="{&quot;ekit_we_effect_on&quot;:&quot;none&quot;}" data-widget_type="elementskit-category-list.default">
				<div class="elementor-widget-container">
			<div class="ekit-wid-con" >		<ul class="elementor-icon-list-items">
							<li class="elementor-icon-list-item">
					<a href="https://posteaglenewspaper.com/category/horoscope/" >
                                                    <span class="elementor-icon-list-icon">
								<i aria-hidden="true" class="fas fa-star"></i>                            </span>
                                                <span class="elementor-icon-list-text">Horoscope</span>
					</a>

				</li>
								<li class="elementor-icon-list-item">
					<a href="https://posteaglenewspaper.com/category/letters-to-editor/" >
                                                    <span class="elementor-icon-list-icon">
								<i aria-hidden="true" class="fas fa-pen-fancy"></i>                            </span>
                                                <span class="elementor-icon-list-text">Letters To The Editor</span>
					</a>

				</li>
								<li class="elementor-icon-list-item">
					<a href="https://posteaglenewspaper.com/category/obituaries/" >
                                                    <span class="elementor-icon-list-icon">
								<i aria-hidden="true" class="fas fa-cross"></i>                            </span>
                                                <span class="elementor-icon-list-text">Obituaries</span>
					</a>

				</li>
								<li class="elementor-icon-list-item">
					<a href="https://posteaglenewspaper.com/category/matter-of-opinion/" >
                                                    <span class="elementor-icon-list-icon">
								<i aria-hidden="true" class="far fa-comment-dots"></i>                            </span>
                                                <span class="elementor-icon-list-text">Opinion</span>
					</a>

				</li>
								<li class="elementor-icon-list-item">
					<a href="https://posteaglenewspaper.com/category/our-polonia/" >
                                                    <span class="elementor-icon-list-icon">
								<i aria-hidden="true" class="fas fa-flag"></i>                            </span>
                                                <span class="elementor-icon-list-text">Our Polonia</span>
					</a>

				</li>
						</ul>
		</div>		</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-5b405bd" data-id="5b405bd" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-3f1ca73 elementor-widget elementor-widget-elementskit-category-list" data-id="3f1ca73" data-element_type="widget" data-settings="{&quot;ekit_we_effect_on&quot;:&quot;none&quot;}" data-widget_type="elementskit-category-list.default">
				<div class="elementor-widget-container">
			<div class="ekit-wid-con" >		<ul class="elementor-icon-list-items">
							<li class="elementor-icon-list-item">
					<a href="https://posteaglenewspaper.com/category/polish-in-america/" >
                                                    <span class="elementor-icon-list-icon">
								<i aria-hidden="true" class="fas fa-dove"></i>                            </span>
                                                <span class="elementor-icon-list-text">Polish Customs</span>
					</a>

				</li>
								<li class="elementor-icon-list-item">
					<a href="https://posteaglenewspaper.com/category/recipes/" >
                                                    <span class="elementor-icon-list-icon">
								<i aria-hidden="true" class="fas fa-hamburger"></i>                            </span>
                                                <span class="elementor-icon-list-text">Recipe Corner</span>
					</a>

				</li>
								<li class="elementor-icon-list-item">
					<a href="https://posteaglenewspaper.com/category/sports/" >
                                                    <span class="elementor-icon-list-icon">
								<i aria-hidden="true" class="fas fa-football-ball"></i>                            </span>
                                                <span class="elementor-icon-list-text">Sports</span>
					</a>

				</li>
								<li class="elementor-icon-list-item">
					<a href="https://posteaglenewspaper.com/category/matter-of-opinion/" >
                                                    <span class="elementor-icon-list-icon">
								<i aria-hidden="true" class="fas fa-puzzle-piece"></i>                            </span>
                                                <span class="elementor-icon-list-text">Sudoku</span>
					</a>

				</li>
								<li class="elementor-icon-list-item">
					<a href="https://posteaglenewspaper.com/category/our-polonia/" >
                                                    <span class="elementor-icon-list-icon">
								<i aria-hidden="true" class="fas fa-church"></i>                            </span>
                                                <span class="elementor-icon-list-text">Traditions</span>
					</a>

				</li>
								<li class="elementor-icon-list-item">
					<a href="https://posteaglenewspaper.com/category/word-etymology/" >
                                                    <span class="elementor-icon-list-icon">
								<i aria-hidden="true" class="fas fa-spell-check"></i>                            </span>
                                                <span class="elementor-icon-list-text">Word Etymology</span>
					</a>

				</li>
						</ul>
		</div>		</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
									</div>
			</div>
					</div>
		</div></li>
<li id="menu-item-38392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38392 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a target="_blank" href="https://posteaglenewspaper.com/clifton-centennial/" class="ekit-menu-nav-link">Clifton News</a></li>
<li id="menu-item-24274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24274 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="https://posteaglenewspaper.com/advertise/" class="ekit-menu-nav-link">Advertise</a></li>
<li id="menu-item-37714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37714 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="https://posteaglenewspaper.com/classifieds/" class="ekit-menu-nav-link">Classifieds</a></li>
<li id="menu-item-38112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38112 nav-item elementskit-mobile-builder-content" data-vertical-menu=750px><a href="https://posteaglenewspaper.com/contact-us-2/" class="ekit-menu-nav-link">Contact Us</a></li>
</ul>
				<div class="elementskit-nav-identity-panel">
					<div class="elementskit-site-title">
						<a class="elementskit-nav-logo" href="https://posteaglenewspaper.com" target="_self" rel="">
                            <img src="" title="" alt="" />
						</a> 
					</div>
					<button class="elementskit-menu-close elementskit-menu-toggler" type="button">X</button>
				</div>
			</div><div class="elementskit-menu-overlay elementskit-menu-offcanvas-elements elementskit-menu-toggler ekit-nav-menu--overlay"></div></div>		</div>
				</div>
				<div class="elementor-element elementor-element-6082219 elementor-widget-divider--view-line elementor-widget elementor-widget-divider" data-id="6082219" data-element_type="widget" data-settings="{&quot;ekit_we_effect_on&quot;:&quot;none&quot;}" data-widget_type="divider.default">
				<div class="elementor-widget-container">
					<div class="elementor-divider">
			<span class="elementor-divider-separator">
						</span>
		</div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
							</div>
				</div>
		
<main id="content" class="site-main post-40910 post type-post status-publish format-standard has-post-thumbnail hentry category-recipes" role="main">
			<header class="page-header">
			<h1 class="entry-title">Hungarian Chocolate Walnut Torte</h1>		</header>
		<div class="page-content">
		<h2><strong>Hungarian Chocolate Walnut Torte</strong></h2>
<h4>INGREDIENTS:<br />
1 lb. ground walnuts<br />
12 jumbo eggs, separated<br />
2 c. sugar<br />
6 ounces semi-sweet chocolate chips<br />
5 extra large eggs<br />
2 T. water<br />
1/2 box confectioner’s sugar<br />
1/2 lb. unsalted butter, chopped into squares<br />
Apricot jelly</h4>
<h4>Grind the walnuts. Add egg yolks and mix together.</h4>
<h4>Beat the egg whites until stiff and then add sugar. Combine the walnut mixture with the egg whites and pour into a spring-form pan. Bake at 350˚ for 1 hour.</h4>
<h4>Melt the chocolate plus the water in a saucepan on low heat, stirring often. Add the eggs and then the powdered sugar, stirring constantly so that it doesn’t burn. Remove from heat and refrigerate for several hours or overnight until it hardens.</h4>
<h4>Once the chocolate mixture is hard, combine with the butter using a hand mixer.</h4>
<h4>Slice the cake horizontally into three layers. Spread apricot jelly and some of the chocolate mixture in between the three layers and cover the entire cake with chocolate.</h4>
<h4>Sprinkle the top with a few leftover walnuts.</h4>
<h4><em>Recipe by</em><br />
<em>Councilman Peter Eagler</em><br />
<em>Clifton, New Jersey </em></h4>
<div class='sfsiaftrpstwpr'><div class='sfsi_responsive_icons' style='display:block;margin-top:px; margin-bottom: px; width:100%' data-icon-width-type='Fully responsive' data-icon-width-size='240' data-edge-type='Round' data-edge-radius='5'  ><div class='sfsi_icons_container sfsi_responsive_without_counter_icons sfsi_medium_button_container sfsi_icons_container_box_fully_container ' style='width:100%;display:flex; text-align:center;' ><a target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fposteaglenewspaper.com%2Fhungarian-chocolate-walnut-torte-2%2F' style='display:block;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_responsive_fluid ><div class='sfsi_responsive_icon_item_container sfsi_responsive_icon_facebook_container sfsi_medium_button sfsi_responsive_icon_gradient sfsi_centered_icon' style=' border-radius:5px;  width:100%; ' ><img style='max-height: 25px;display:unset;margin:0' class='sfsi_wicon' alt='facebook' src='https://secureservercdn.net/192.169.221.188/3bz.d2a.myftpupload.com/wp-content/plugins/ultimate-social-media-icons/images/responsive-icon/facebook.svg'><span style='color:#fff'>Share on Facebook</span></div></a><a target='_blank' href='https://twitter.com/intent/tweet?text=Hey%2C+check+out+this+cool+site+I+found%3A+www.yourname.com+%23Topic+via%40my_twitter_name&url=https%3A%2F%2Fposteaglenewspaper.com%2Fhungarian-chocolate-walnut-torte-2%2F' style='display:block;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_responsive_fluid ><div class='sfsi_responsive_icon_item_container sfsi_responsive_icon_twitter_container sfsi_medium_button sfsi_responsive_icon_gradient sfsi_centered_icon' style=' border-radius:5px;  width:100%; ' ><img style='max-height: 25px;display:unset;margin:0' class='sfsi_wicon' alt='Twitter' src='https://secureservercdn.net/192.169.221.188/3bz.d2a.myftpupload.com/wp-content/plugins/ultimate-social-media-icons/images/responsive-icon/Twitter.svg'><span style='color:#fff'>Tweet</span></div></a><a target='_blank' href='https://www.specificfeeds.com/widgets/emailSubscribeEncFeed/V0E4ZzduVmlXdERsNkxHTndNaEFjcjNkUSsyKzdzOUx1NUdPclBCZkJZeER4ZUF3Z2ZucXl1TndqVmgvZnNoYis0VFRWUEtnd3JDSnA0QW13VjN6MzkvOUI5djM2dzU1bURCQWlCck55ZC85NEpqbjdKdWdua3J3WlB0RjJXdFN8elVHaW1Vd3ZoM0NIQTRFeWNNdkdBSjNVaTlJWlZmUXI3aUI2cE9lKzZxTT0=/OA==/' style='display:block;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_responsive_fluid ><div class='sfsi_responsive_icon_item_container sfsi_responsive_icon_follow_container sfsi_medium_button sfsi_responsive_icon_gradient sfsi_centered_icon' style=' border-radius:5px;  width:100%; ' ><img style='max-height: 25px;display:unset;margin:0' class='sfsi_wicon' alt='Follow' src='https://secureservercdn.net/192.169.221.188/3bz.d2a.myftpupload.com/wp-content/plugins/ultimate-social-media-icons/images/responsive-icon/Follow.png'><span style='color:#fff'>Follow us</span></div></a></div></div></div><!--end responsive_icons-->		<div class="post-tags">
					</div>
			</div>

	
<div id="disqus_thread"></div>
</main>

			<div data-elementor-type="footer" data-elementor-id="38080" class="elementor elementor-38080 elementor-location-footer">
					<div class="elementor-section-wrap">
								<section class="elementor-section elementor-top-section elementor-element elementor-element-e5aae9f elementor-section-full_width elementor-section-stretched elementor-section-height-default elementor-section-height-default" data-id="e5aae9f" data-element_type="section" data-settings="{&quot;stretch_section&quot;:&quot;section-stretched&quot;,&quot;background_background&quot;:&quot;classic&quot;,&quot;ekit_has_onepagescroll_dot&quot;:&quot;yes&quot;}">
							<div class="elementor-background-overlay"></div>
							<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-9b7539b" data-id="9b7539b" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<section class="elementor-section elementor-inner-section elementor-element elementor-element-f284738 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="f284738" data-element_type="section" data-settings="{&quot;ekit_has_onepagescroll_dot&quot;:&quot;yes&quot;}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-0db1633" data-id="0db1633" data-element_type="column">
			<div class="elementor-column-wrap">
							<div class="elementor-widget-wrap">
								</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-86d24a4" data-id="86d24a4" data-element_type="column">
			<div class="elementor-column-wrap">
							<div class="elementor-widget-wrap">
								</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-3aaf591" data-id="3aaf591" data-element_type="column">
			<div class="elementor-column-wrap">
							<div class="elementor-widget-wrap">
								</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-inner-section elementor-element elementor-element-4c4a613 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="4c4a613" data-element_type="section" data-settings="{&quot;ekit_has_onepagescroll_dot&quot;:&quot;yes&quot;}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-332590e" data-id="332590e" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-6cf8a38 elementor-widget elementor-widget-text-editor" data-id="6cf8a38" data-element_type="widget" data-settings="{&quot;ekit_we_effect_on&quot;:&quot;none&quot;}" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<div class="elementor-text-editor elementor-clearfix">
				<h4 style="text-align: center;"><span style="color: #f0f0f0;"><strong>CONTACT US</strong></span></h4><p><span style="color: #f0f0f0;"><strong>Mailing Address:</strong></span><br /><span style="color: #f0f0f0;">Post Eagle</span><br /><span style="color: #f0f0f0;">c/o Christine Witmyer</span><br /><span style="color: #f0f0f0;">800 Van Houten Ave.</span><br /><span style="color: #f0f0f0;">Clifton, NJ 07013</span><br /><span style="color: #f0f0f0;">Voice: (201) 410-1686</span><br /><span style="color: #f0f0f0;">Email: posteagle@aol.com</span></p>					</div>
						</div>
				</div>
				<div class="elementor-element elementor-element-4af41ef elementor-widget elementor-widget-image" data-id="4af41ef" data-element_type="widget" data-settings="{&quot;ekit_we_effect_on&quot;:&quot;none&quot;}" data-widget_type="image.default">
				<div class="elementor-widget-container">
								<div class="elementor-image">
												<img src="https://secureservercdn.net/192.169.221.188/3bz.d2a.myftpupload.com/wp-content/uploads/2021/12/logo.png?time=1653359804" class="attachment-full size-full" alt="logo" srcset="https://secureservercdn.net/192.169.221.188/3bz.d2a.myftpupload.com/wp-content/uploads/2021/12/logo.png 685w, https://secureservercdn.net/192.169.221.188/3bz.d2a.myftpupload.com/wp-content/uploads/2021/12/logo-300x57.png 300w, https://secureservercdn.net/192.169.221.188/3bz.d2a.myftpupload.com/wp-content/uploads/2021/12/logo-150x28.png 150w" sizes="(max-width: 685px) 100vw, 685px" />														</div>
						</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-e53e88e" data-id="e53e88e" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-314c31a elementor-widget elementor-widget-text-editor" data-id="314c31a" data-element_type="widget" data-settings="{&quot;ekit_we_effect_on&quot;:&quot;none&quot;}" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<div class="elementor-text-editor elementor-clearfix">
				<h4 style="text-align: center;"><span style="color: #f0f0f0;"><strong>ABOUT POST EAGLE</strong></span></h4><p><span style="color: #f0f0f0;">20 Million Strong&#8230;and growing!!! The number of Polish-Americans residing in the U.S. has skyrocketed to a whopping 20+ million. As such, the Polonia community represents a highly affluent and influential market of decision makers that are ready, willing and able to purchase your goods and services. Doctors, lawyers, civic leaders, clergy, educators, and entertainers; we are found in every walk of life.</span></p>					</div>
						</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-499405f" data-id="499405f" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-3cba17e elementor-widget elementor-widget-text-editor" data-id="3cba17e" data-element_type="widget" data-settings="{&quot;ekit_we_effect_on&quot;:&quot;none&quot;}" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<div class="elementor-text-editor elementor-clearfix">
				<h4 style="text-align: center;"><strong><span style="color: #f0f0f0;">SOCIALS</span></strong></h4>					</div>
						</div>
				</div>
				<div class="elementor-element elementor-element-c5f03f7 elementor-grid-3 elementor-shape-rounded e-grid-align-center elementor-widget elementor-widget-social-icons" data-id="c5f03f7" data-element_type="widget" data-settings="{&quot;ekit_we_effect_on&quot;:&quot;none&quot;}" data-widget_type="social-icons.default">
				<div class="elementor-widget-container">
					<div class="elementor-social-icons-wrapper elementor-grid">
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook elementor-repeater-item-331bbbd" href="https://www.facebook.com/PostEagleNewspaper" target="_blank">
						<span class="elementor-screen-only">Facebook</span>
						<i class="fab fa-facebook"></i>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-b59eb88" href="https://twitter.com/posteagle" target="_blank">
						<span class="elementor-screen-only">Twitter</span>
						<i class="fab fa-twitter"></i>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-youtube elementor-repeater-item-154b052" href="https://www.youtube.com/channel/UCwIm8XzQhuBbJb_8-oyb9Ag" target="_blank">
						<span class="elementor-screen-only">Youtube</span>
						<i class="fab fa-youtube"></i>					</a>
				</span>
					</div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-e6ef455 elementor-section-full_width elementor-section-height-default elementor-section-height-default" data-id="e6ef455" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;ekit_has_onepagescroll_dot&quot;:&quot;yes&quot;}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-9e9db59" data-id="9e9db59" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-b6c3d69 elementor-widget elementor-widget-text-editor" data-id="b6c3d69" data-element_type="widget" data-settings="{&quot;ekit_we_effect_on&quot;:&quot;none&quot;}" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<div class="elementor-text-editor elementor-clearfix">
				<p>© 2022 Posteaglenewspaper.com.  All Rights Reserved.</p>					</div>
						</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-b0c86d6" data-id="b0c86d6" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-5675ef8 elementor-nav-menu__align-left elementor-nav-menu--dropdown-tablet elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="5675ef8" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;horizontal&quot;,&quot;submenu_icon&quot;:{&quot;value&quot;:&quot;&lt;i class=\&quot;fas fa-caret-down\&quot;&gt;&lt;\/i&gt;&quot;,&quot;library&quot;:&quot;fa-solid&quot;},&quot;toggle&quot;:&quot;burger&quot;,&quot;ekit_we_effect_on&quot;:&quot;none&quot;}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav migration_allowed="1" migrated="0" role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-underline e--animation-fade">
				<ul id="menu-1-5675ef8" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12581"><a href="https://posteaglenewspaper.com/" class="elementor-item">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12582"><a href="https://posteaglenewspaper.com/about/" class="elementor-item">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12594"><a href="https://posteaglenewspaper.com/archived-articles/" class="elementor-item">Archived Articles</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12596"><a href="https://posteaglenewspaper.com/disclaimer/" class="elementor-item">Disclaimer</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-12595"><a href="https://posteaglenewspaper.com/privacy-policy/" class="elementor-item">Privacy Policy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15226"><a href="https://posteaglenewspaper.com/classified-form/" class="elementor-item">Classified Form</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12584"><a href="https://posteaglenewspaper.com/contact-us/" class="elementor-item">Contact Us</a></li>
</ul>			</nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--open eicon-menu-bar"></i><i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--close eicon-close"></i>			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true">
				<ul id="menu-2-5675ef8" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12581"><a href="https://posteaglenewspaper.com/" class="elementor-item" tabindex="-1">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12582"><a href="https://posteaglenewspaper.com/about/" class="elementor-item" tabindex="-1">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12594"><a href="https://posteaglenewspaper.com/archived-articles/" class="elementor-item" tabindex="-1">Archived Articles</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12596"><a href="https://posteaglenewspaper.com/disclaimer/" class="elementor-item" tabindex="-1">Disclaimer</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-12595"><a href="https://posteaglenewspaper.com/privacy-policy/" class="elementor-item" tabindex="-1">Privacy Policy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15226"><a href="https://posteaglenewspaper.com/classified-form/" class="elementor-item" tabindex="-1">Classified Form</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12584"><a href="https://posteaglenewspaper.com/contact-us/" class="elementor-item" tabindex="-1">Contact Us</a></li>
</ul>			</nav>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
							</div>
				</div>
		
			<!--facebook like and share js -->
			<div id="fb-root"></div>
			<script>
				(function(d, s, id) {
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s);
					js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script>
		<script>
window.addEventListener('sfsi_functions_loaded', function() {
    if (typeof sfsi_responsive_toggle == 'function') {
        sfsi_responsive_toggle(0);
        // console.log('sfsi_responsive_toggle');

    }
})
</script>
    <script>
        window.addEventListener('sfsi_functions_loaded', function() {
            if (typeof sfsi_plugin_version == 'function') {
                sfsi_plugin_version(2.75);
            }
        });

        function sfsi_processfurther(ref) {
            var feed_id = 'V0E4ZzduVmlXdERsNkxHTndNaEFjcjNkUSsyKzdzOUx1NUdPclBCZkJZeER4ZUF3Z2ZucXl1TndqVmgvZnNoYis0VFRWUEtnd3JDSnA0QW13VjN6MzkvOUI5djM2dzU1bURCQWlCck55ZC85NEpqbjdKdWdua3J3WlB0RjJXdFN8elVHaW1Vd3ZoM0NIQTRFeWNNdkdBSjNVaTlJWlZmUXI3aUI2cE9lKzZxTT0=';
            var feedtype = 8;
            var email = jQuery(ref).find('input[name="email"]').val();
            var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
            if ((email != "Enter your email") && (filter.test(email))) {
                if (feedtype == "8") {
                    var url = "https://api.follow.it/subscription-form/" + feed_id + "/" + feedtype;
                    window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
                    return true;
                }
            } else {
                alert("Please enter email address");
                jQuery(ref).find('input[name="email"]').focus();
                return false;
            }
        }
    </script>
    <style type="text/css" aria-selected="true">
        .sfsi_subscribe_Popinner {
            width: 100% !important;

            height: auto !important;

            padding: 18px 0px !important;

            background-color: #ffffff !important;
        }
        .sfsi_subscribe_Popinner form {
            margin: 0 20px !important;
        }
        .sfsi_subscribe_Popinner h5 {
            font-family: Helvetica,Arial,sans-serif !important;

            font-weight: bold !important;

            color: #000000 !important;

            font-size: 16px !important;

            text-align: center !important;
            margin: 0 0 10px !important;
            padding: 0 !important;
        }
        .sfsi_subscription_form_field {
            margin: 5px 0 !important;
            width: 100% !important;
            display: inline-flex;
            display: -webkit-inline-flex;
        }

        .sfsi_subscription_form_field input {
            width: 100% !important;
            padding: 10px 0px !important;
        }

        .sfsi_subscribe_Popinner input[type=email] {
            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color: #000000 !important;

            font-size: 14px !important;

            text-align: center !important;
        }

        .sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color: #000000 !important;

            font-size: 14px !important;

            text-align: center !important;
        }
        .sfsi_subscribe_Popinner input[type=email]:-moz-placeholder {
            /* Firefox 18- */

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color: #000000 !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {
            /* Firefox 19+ */
            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color: #000000 !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {
            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color: #000000 !important;

            font-size: 14px !important;

            text-align: center !important;
        }

        .sfsi_subscribe_Popinner input[type=submit] {
            font-family: Helvetica,Arial,sans-serif !important;

            font-weight: bold !important;

            color: #000000 !important;

            font-size: 16px !important;

            text-align: center !important;

            background-color: #dedede !important;
        }

        .sfsi_shortcode_container {
            float: left;
        }

        .sfsi_shortcode_container .norm_row .sfsi_wDiv {
            position: relative !important;
        }

        .sfsi_shortcode_container .sfsi_holders {
            display: none;
        }

            </style>

<link rel='stylesheet' id='elementor-post-38415-css'  href='https://secureservercdn.net/192.169.221.188/3bz.d2a.myftpupload.com/wp-content/uploads/elementor/css/post-38415.css?ver=1650396634&#038;time=1653359804' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-38424-css'  href='https://secureservercdn.net/192.169.221.188/3bz.d2a.myftpupload.com/wp-content/uploads/elementor/css/post-38424.css?ver=1650396634&#038;time=1653359804' type='text/css' media='all' />
<link rel='stylesheet' id='e-animations-css'  href='https://secureservercdn.net/192.169.221.188/3bz.d2a.myftpupload.com/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=3.6.5&#038;time=1653359804' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-regular-css'  href='https://secureservercdn.net/192.169.221.188/3bz.d2a.myftpupload.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/regular.min.css?ver=5.15.3&#038;time=1653359804' type='text/css' media='all' />
<script type='text/javascript' src='https://secureservercdn.net/192.169.221.188/3bz.d2a.myftpupload.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9&#038;time=1653359804' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/192.169.221.188/3bz.d2a.myftpupload.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0&#038;time=1653359804' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/posteaglenewspaper.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/192.169.221.188/3bz.d2a.myftpupload.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.6.1&#038;time=1653359804' id='contact-form-7-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"posteaglenewspaper"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/192.169.221.188/3bz.d2a.myftpupload.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22&#038;time=1653359804' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"40910 https:\/\/posteaglenewspaper.com\/?p=40910","disqusShortname":"posteaglenewspaper","disqusTitle":"Hungarian Chocolate Walnut Torte","disqusUrl":"https:\/\/posteaglenewspaper.com\/hungarian-chocolate-walnut-torte-2\/","postId":"40910"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/192.169.221.188/3bz.d2a.myftpupload.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22&#038;time=1653359804' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/192.169.221.188/3bz.d2a.myftpupload.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1&#038;time=1653359804' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/192.169.221.188/3bz.d2a.myftpupload.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js?ver=5.9.3&#038;time=1653359804' id='SFSIjqueryModernizr-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/192.169.221.188/3bz.d2a.myftpupload.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js?ver=5.9.3&#038;time=1653359804' id='SFSIjqueryShuffle-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/192.169.221.188/3bz.d2a.myftpupload.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js?ver=5.9.3&#038;time=1653359804' id='SFSIjqueryrandom-shuffle-js'></script>
<script type='text/javascript' id='SFSICustomJs-js-extra'>
/* <![CDATA[ */
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/posteaglenewspaper.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/posteaglenewspaper.com\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/192.169.221.188/3bz.d2a.myftpupload.com/wp-content/plugins/ultimate-social-media-icons/js/custom.js?ver=2.7.5&#038;time=1653359804' id='SFSICustomJs-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/192.169.221.188/3bz.d2a.myftpupload.com/wp-content/plugins/elementskit-lite/libs/framework/assets/js/frontend-script.js?ver=2.5.4&#038;time=1653359804' id='elementskit-framework-js-frontend-js'></script>
<script type='text/javascript' id='elementskit-framework-js-frontend-js-after'>
		var elementskit = {
            resturl: 'https://posteaglenewspaper.com/wp-json/elementskit/v1/',
        }

		
</script>
<script type='text/javascript' src='https://secureservercdn.net/192.169.221.188/3bz.d2a.myftpupload.com/wp-content/plugins/elementskit-lite/widgets/init/assets/js/widget-scripts.js?ver=2.5.4&#038;time=1653359804' id='ekit-widget-scripts-js'></script>
<script defer type='text/javascript' src='https://secureservercdn.net/192.169.221.188/3bz.d2a.myftpupload.com/wp-content/plugins/elementskit/modules/parallax/assets/js/parallax-frontend-scripts.js?ver=2.6.1&#038;time=1653359804' id='elementskit-parallax-frontend-defer-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://secureservercdn.net/192.169.221.188/3bz.d2a.myftpupload.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16&#038;time=1653359804' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/192.169.221.188/3bz.d2a.myftpupload.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.9.3&#038;time=1653359804' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/192.169.221.188/3bz.d2a.myftpupload.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.9.3&#038;time=1653359804' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/192.169.221.188/3bz.d2a.myftpupload.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4&#038;time=1653359804' id='imagesloaded-js'></script>
<script type='text/javascript' id='epic-script-js-extra'>
/* <![CDATA[ */
var epicoption = {"prefix":"epic_module_ajax_","rtl":"0","admin_bar":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/192.169.221.188/3bz.d2a.myftpupload.com/wp-content/plugins/epic-news-element/assets/js/script.min.js?time=1653359804' id='epic-script-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/192.169.221.188/3bz.d2a.myftpupload.com/wp-content/plugins/elementor-pro/assets/lib/smartmenus/jquery.smartmenus.min.js?ver=1.0.1&#038;time=1653359804' id='smartmenus-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/192.169.221.188/3bz.d2a.myftpupload.com/wp-content/plugins/elementor-pro/assets/js/webpack-pro.runtime.min.js?ver=3.6.2&#038;time=1653359804' id='elementor-pro-webpack-runtime-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/192.169.221.188/3bz.d2a.myftpupload.com/wp-content/plugins/elementor/assets/js/webpack.runtime.min.js?ver=3.6.5&#038;time=1653359804' id='elementor-webpack-runtime-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/192.169.221.188/3bz.d2a.myftpupload.com/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=3.6.5&#038;time=1653359804' id='elementor-frontend-modules-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/192.169.221.188/3bz.d2a.myftpupload.com/wp-includes/js/dist/hooks.min.js?ver=1e58c8c5a32b2e97491080c5b10dc71c&#038;time=1653359804' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/192.169.221.188/3bz.d2a.myftpupload.com/wp-includes/js/dist/i18n.min.js?ver=30fcecb428a0e8383d3776bcdd3a7834&#038;time=1653359804' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='elementor-pro-frontend-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "elementor-pro", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' id='elementor-pro-frontend-js-before'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/posteaglenewspaper.com\/wp-admin\/admin-ajax.php","nonce":"a963e236a0","urls":{"assets":"https:\/\/posteaglenewspaper.com\/wp-content\/plugins\/elementor-pro\/assets\/","rest":"https:\/\/posteaglenewspaper.com\/wp-json\/"},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_US","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/posteaglenewspaper.com\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>
<script type='text/javascript' src='https://secureservercdn.net/192.169.221.188/3bz.d2a.myftpupload.com/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=3.6.2&#038;time=1653359804' id='elementor-pro-frontend-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/192.169.221.188/3bz.d2a.myftpupload.com/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2&#038;time=1653359804' id='elementor-waypoints-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/192.169.221.188/3bz.d2a.myftpupload.com/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=5.3.6&#038;time=1653359804' id='swiper-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/192.169.221.188/3bz.d2a.myftpupload.com/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js?ver=3.6.5&#038;time=1653359804' id='share-link-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/192.169.221.188/3bz.d2a.myftpupload.com/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js?ver=4.9.0&#038;time=1653359804' id='elementor-dialog-js'></script>
<script type='text/javascript' id='elementor-frontend-js-extra'>
/* <![CDATA[ */
var uael_particles_script = {"uael_particles_url":"https:\/\/posteaglenewspaper.com\/wp-content\/plugins\/ultimate-elementor\/assets\/min-js\/uael-particles.min.js","particles_url":"https:\/\/posteaglenewspaper.com\/wp-content\/plugins\/ultimate-elementor\/assets\/lib\/particles\/particles.min.js","snowflakes_image":"https:\/\/posteaglenewspaper.com\/wp-content\/plugins\/ultimate-elementor\/assets\/img\/snowflake.svg","gift":"https:\/\/posteaglenewspaper.com\/wp-content\/plugins\/ultimate-elementor\/assets\/img\/gift.png","tree":"https:\/\/posteaglenewspaper.com\/wp-content\/plugins\/ultimate-elementor\/assets\/img\/tree.png","skull":"https:\/\/posteaglenewspaper.com\/wp-content\/plugins\/ultimate-elementor\/assets\/img\/skull.png","ghost":"https:\/\/posteaglenewspaper.com\/wp-content\/plugins\/ultimate-elementor\/assets\/img\/ghost.png","moon":"https:\/\/posteaglenewspaper.com\/wp-content\/plugins\/ultimate-elementor\/assets\/img\/moon.png","bat":"https:\/\/posteaglenewspaper.com\/wp-content\/plugins\/ultimate-elementor\/assets\/img\/bat.png","pumpkin":"https:\/\/posteaglenewspaper.com\/wp-content\/plugins\/ultimate-elementor\/assets\/img\/pumpkin.png"};
/* ]]> */
</script>
<script type='text/javascript' id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"responsive":{"breakpoints":{"mobile":{"label":"Mobile","value":767,"default_value":767,"direction":"max","is_enabled":true},"mobile_extra":{"label":"Mobile Extra","value":880,"default_value":880,"direction":"max","is_enabled":false},"tablet":{"label":"Tablet","value":1024,"default_value":1024,"direction":"max","is_enabled":true},"tablet_extra":{"label":"Tablet Extra","value":1200,"default_value":1200,"direction":"max","is_enabled":false},"laptop":{"label":"Laptop","value":1366,"default_value":1366,"direction":"max","is_enabled":false},"widescreen":{"label":"Widescreen","value":2400,"default_value":2400,"direction":"min","is_enabled":false}}},"version":"3.6.5","is_static":false,"experimentalFeatures":{"e_import_export":true,"e_hidden_wordpress_widgets":true,"theme_builder_v2":true,"landing-pages":true,"elements-color-picker":true,"favorite-widgets":true,"admin-top-bar":true,"page-transitions":true,"form-submissions":true,"e_scroll_snap":true},"urls":{"assets":"https:\/\/posteaglenewspaper.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"active_breakpoints":["viewport_mobile","viewport_tablet"],"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":40910,"title":"Hungarian%20Chocolate%20Walnut%20Torte%20%E2%80%93%20Post%20Eagle%20Newspaper","excerpt":"","featuredImage":"https:\/\/secureservercdn.net\/192.169.221.188\/3bz.d2a.myftpupload.com\/wp-content\/uploads\/2022\/05\/joanna-rae-lopez-wg5kaMtJ3Ts-unsplash.jpg?time=1653359804"}};
</script>
<script type='text/javascript' src='https://secureservercdn.net/192.169.221.188/3bz.d2a.myftpupload.com/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=3.6.5&#038;time=1653359804' id='elementor-frontend-js'></script>
<script type='text/javascript' id='elementor-frontend-js-after'>
window.scope_array = [];
								window.backend = 0;
								jQuery.cachedScript = function( url, options ) {
									// Allow user to set any option except for dataType, cache, and url.
									options = jQuery.extend( options || {}, {
										dataType: "script",
										cache: true,
										url: url
									});
									// Return the jqXHR object so we can chain callbacks.
									return jQuery.ajax( options );
								};
							    jQuery( window ).on( "elementor/frontend/init", function() {
									elementorFrontend.hooks.addAction( "frontend/element_ready/global", function( $scope, $ ){
										if ( "undefined" == typeof $scope ) {
												return;
										}
										if ( $scope.hasClass( "uael-particle-yes" ) ) {
											window.scope_array.push( $scope );
											$scope.find(".uael-particle-wrapper").addClass("js-is-enabled");
										}else{
											return;
										}
										if(elementorFrontend.isEditMode() && $scope.find(".uael-particle-wrapper").hasClass("js-is-enabled") && window.backend == 0 ){		
											var uael_url = uael_particles_script.uael_particles_url;
											
											jQuery.cachedScript( uael_url );
											window.backend = 1;
										}else if(elementorFrontend.isEditMode()){
											var uael_url = uael_particles_script.uael_particles_url;
											jQuery.cachedScript( uael_url ).done(function(){
												var flag = true;
											});
										}
									});
								});
								 jQuery( document ).on( "ready elementor/popup/show", () => {
									if ( jQuery.find( ".uael-particle-yes" ).length < 1 ) {
										return;
									}
									var uael_url = uael_particles_script.uael_particles_url;
									jQuery.cachedScript = function( url, options ) {
										// Allow user to set any option except for dataType, cache, and url.
										options = jQuery.extend( options || {}, {
											dataType: "script",
											cache: true,
											url: url
										});
										// Return the jqXHR object so we can chain callbacks.
										return jQuery.ajax( options );
									};
									jQuery.cachedScript( uael_url );
								});	
</script>
<script type='text/javascript' src='https://secureservercdn.net/192.169.221.188/3bz.d2a.myftpupload.com/wp-content/plugins/elementor-pro/assets/js/preloaded-elements-handlers.min.js?ver=3.6.2&#038;time=1653359804' id='pro-preloaded-elements-handlers-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/192.169.221.188/3bz.d2a.myftpupload.com/wp-content/plugins/elementskit-lite/widgets/init/assets/js/animate-circle.js?ver=2.5.4&#038;time=1653359804' id='animate-circle-js'></script>
<script type='text/javascript' id='elementskit-elementor-js-extra'>
/* <![CDATA[ */
var ekit_config = {"ajaxurl":"https:\/\/posteaglenewspaper.com\/wp-admin\/admin-ajax.php","nonce":"28556f6da0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/192.169.221.188/3bz.d2a.myftpupload.com/wp-content/plugins/elementskit-lite/widgets/init/assets/js/elementor.js?ver=2.5.4&#038;time=1653359804' id='elementskit-elementor-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/192.169.221.188/3bz.d2a.myftpupload.com/wp-content/plugins/elementskit/widgets/init/assets/js/elementor.js?ver=2.6.1&#038;time=1653359804' id='elementskit-elementor-pro-js'></script>
<script defer type='text/javascript' src='https://secureservercdn.net/192.169.221.188/3bz.d2a.myftpupload.com/wp-content/plugins/elementskit/modules/sticky-content/assets/js/elementskit-sticky-content.js?ver=2.6.1&#038;time=1653359804' id='elementskit-sticky-content-script-init-defer-js'></script>
<script defer type='text/javascript' src='https://secureservercdn.net/192.169.221.188/3bz.d2a.myftpupload.com/wp-content/plugins/elementskit/modules/parallax/assets/js/parallax-admin-scripts.js?ver=2.6.1&#038;time=1653359804' id='elementskit-parallax-admin-defer-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/192.169.221.188/3bz.d2a.myftpupload.com/wp-content/plugins/elementor/assets/js/preloaded-modules.min.js?ver=3.6.5&#038;time=1653359804' id='preloaded-modules-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/192.169.221.188/3bz.d2a.myftpupload.com/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js?ver=3.6.2&#038;time=1653359804' id='e-sticky-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/192.169.221.188/3bz.d2a.myftpupload.com/wp-content/plugins/epic-news-element/assets/js/admin/elementor-frontend.js?time=1653359804' id='selectize-js'></script>

</body>
</html>
